Revive AdserverWith the recent news about the transfer of the OpenX Source project to the Revive Adserver open source community project, we’ve received some e-mails asking us about the compatibility of the plugins we offer.

We can assure you that all plugins we offer (both the free and the paid ones) are fully compatible with Revive Adserver v3.0, as well as OpenX Source v2.8.

To make this even clearer, we’ve updated our logo, we hope you like it!